Back to top

Trouble getting host list

2 posts / 0 new
Last post
WS Member WS Member's picture
Trouble getting host list

Have been trying to get list of hosts in Australia. I go to home page. (Have been trying for last couple hours) map of Australia is on screen but column on right has USA, so choose Autralia then Sydney, NSW, push the list button, list shows up about every 8/9th time. At top of map page in red says "this form has become outdated, copy any unsaved work in form below ( can find no form below) then in green says-reload this page. Do that then a little box shows up: http://. www.warnshowers.org. An Jax error has occurred. Result code: 200 Debugging information follows. Path: http://www.warmshowers.org/systems/Ajax. Status text: OK. Response text: Last sentence says OK. Sometimes when pushing the Austrlia button it will say "wait". Then the little box shows up.

WS Member WS Member's picture
Just a couple of other things

Just a couple of other things - I'm not sure if they're already known about and being worked on so I haven't started a new topic;
- Searching in the forums tends to bring up very few results, in fact generally zero on the first attempt (the search string appears in the box along with 'type=forum' )
eg: search for 'beer': http://i.imgur.com/FNhdabt.png
removing this obtains some results but far fewer than expected:
http://i.imgur.com/9JVMQzx.png
-There doesn't appear to be a way to edit forum posts as yet
-The post history of a user only seems to show posts after the upgrade ( I know its not an official feature but I use it a lot to post links to threads when the same questions are asked over and over on the forums).
eg: https://www.warmshowers.org/user/9938/track
-Other assorted odd behaviour such as for example this post which has 2 replies:
http://i.imgur.com/NHsjOG6.png
but when clicked on, only the original post can be seen:
https://www.warmshowers.org/node/118983

Anyway, congrats on the upgrade, the site is looking great.

Topic locked